Advanced Currency Strength28 Indicator

Advanced Currency Strength28 Indicator

$12.99

-91%

Product Description

 

 

 

 

 

www.mql5.com/en/market/product/13948
Indicator: Advanced Currency Strength28.ex4 V5.7 (Unlocked)
Templates
Document: User Manual

Note (Important):
This product using custom DLL “msimg32.dll”
Some antivirus may block it and flag it as a virus.
You need to make your antivirus “allow it”
Its a false alarm and its SAFE ,this false alarm is triggered because this is a custom DLL and not verified to any publisher but need to make this product unlocked.
If you still want to use the previous DLL together with the new one ,you must use 2 separate installed Terminals..
This DLL work in Terminal build 1320.

 

Reviews

There are no reviews yet.

Be the first to review “Advanced Currency Strength28 Indicator”

Your email address will not be published.